Opsani VCTR is now Imunify QuickPatch, the free, vulnerability evaluator for Plesk

QuickPatch

If you use Plesk, you'll know it's one of the leading control panels for web hosters and resellers, and one that supports Opsani VCTR, or, to give its new name, Imunify QuickPatch.

Here's an introduction to what it does and why you need it if you care about the security of hosted websites.

Making sure your system and its packages are up to date is a fundamental strategy for keeping systems secure. The problem is in the management overhead this creates. The packages and configurations of each system must be regularly checked and updated*. Imunify QuickPatch does this for you.

Imunify QuickPatch is free. It scans and analyzes your system for security issues.

  • Imunify QuickPatch analyzes server configurations, looking for potential security issues in any installed packages.
  • If found, Imunify QuickPatch will tell you if there is a vendor fix for it and what you should do to resolve the issue.

Imunify QuickPatch+ is the premium version, with added essential features.

  • When issues are uncovered, Imunify QuickPatch+ automatically resolves them by updating packages and fixing vulnerabilities.
  • It reports all detected issues, in the control panel dashboard or direct via email.
  • You can choose what to fix: only critical vulnerabilities, or everything. You can also choose to fix nothing, if you only want to be notified and want to fix things yourself.

Imunify QuickPatch and Imunify QuickPatch+ are available now through the Plesk control panel. Both are part of the Imunify security product line.



* Linux kernel security updating is another story, but there's an answer for that too: KernelCare. 

Why do small sites get hacked?
Revisium Antivirus becomes ImunifyAV in Plesk
 

Comments

No comments made yet. Be the first to submit a comment
Already Registered? Login Here
Guest
Sunday, 20 January 2019

Captcha Image


*Make sure you have complied with our cookie policy before adding a comment